Do not input private or sensitive data. View Qlik Privacy & Cookie Policy.
Skip to main content

Announcements
Join us at Qlik Connect 2026 in Orlando, April 13–15: Register Here!

'Problem with connection to Integration Cloud' error when testing the connection

No ratings
cancel
Showing results for 
Search instead for 
Did you mean: 
TalendSolutionExpert
Contributor II
Contributor II

'Problem with connection to Integration Cloud' error when testing the connection

Last Update:

Feb 9, 2024 1:22:49 PM

Updated By:

Jamie_Gregory

Created date:

Apr 14, 2021 5:38:28 PM

Problem Description

Testing the Integration Cloud connection in Studio (Preferences > Talend > Integration Cloud) fails with the following error:

0693p000008uHTQAA2.png

 

Root Cause

This is a JDK bug: https://bugs.openjdk.java.net/browse/JDK-8144566

 

Solution

Use a JDK 1.8 update > 151 in Talend Studio. For more information, see the Where to define JAVA_HOME for Studio / TAC / JobServer / CommandLine article, in the Talend Community Knowledge Base (KB).

 

Warnings

The JRE installed by default with Talend Studio installer may contain the JDK-8144566 bug. Check the JRE/JDK version and update it if necessary.

Version history
Last update:
‎2024-02-09 01:22 PM
Updated by: