Qlik Community

Qlik GeoAnalytics Discussions

Discussion Board for collaboration regarding Qlik GeoAnalytics.

Highlighted
nikhilgarg
Valued Contributor

Territories not getting mapped

Hello Team,

I am using my shape file for Market territories to be shown on Map. Every Market territory is getting mapped on map. Now, i need to show territories only in the map. Territories are getting failed while showing them on map. Not sure why!

In the attached snapshot, you can see the 2 straight tables:

1: Dist_Code and Dist_Name are columns from Shape File.

2: Territory Code and Territory Name are columns from Client data. 

Does mismatch of Territory Code and DistCode is the reason for Territories not getting mapped?

1 Solution

Accepted Solutions
Employee
Employee

Re: Territories not getting mapped

I would try to match the names together, the codes seems too be to different.
4 Replies
Employee
Employee

Re: Territories not getting mapped

Yes, in order to map anything the business data needs to be linked to the map data. So try link them together.

 

Thanks,

Patric

nikhilgarg
Valued Contributor

Re: Territories not getting mapped

Okay, so you mean TerritoryCode needs to be same as Dist_Code ?

Employee
Employee

Re: Territories not getting mapped

I would try to match the names together, the codes seems too be to different.
nikhilgarg
Valued Contributor

Re: Territories not getting mapped

PAtrick,

I guess since i ahve shape file at market territory level and not at Territory level, so this may eb the reason for territories not mapping up