Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

reshma_km
Contributor III

Qliksense server - QMC, hub not launching

Hi,

We recently updated the Qliksense server to November 2017 version. When I try to launch QMC or Qliksense hub, it is not opening. the browser shows both "certificate error" and "page can't be displayed error" (after ignoring certificate error and proceeding). Does anyone has a solution to this?

1 Solution

Accepted Solutions
reshma_km
Contributor III

Re: Qliksense server - QMC, hub not launching

it was a license issue and also, the user was going into inactive state sometimes due to another POC related to database entries.

5 Replies
YoussefBelloum
Esteemed Contributor

Re: Qliksense server - QMC, hub not launching

Hi,

when you choose to continue on the browser, you are able to see the QMC / HUB ?

reshma_km
Contributor III

Re: Qliksense server - QMC, hub not launching

This issue is resolved now.

YoussefBelloum
Esteemed Contributor

Re: Qliksense server - QMC, hub not launching

Can you share your feedback and solution with us ?

reshma_km
Contributor III

Re: Qliksense server - QMC, hub not launching

it was a license issue and also, the user was going into inactive state sometimes due to another POC related to database entries.

YoussefBelloum
Esteemed Contributor

Re: Qliksense server - QMC, hub not launching

Thank you and good luck

Community Browser