Skip to main content
See what Drew Clarke has to say about the Qlik Talend Cloud launch! READ THE BLOG
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Failed to open document


We have QlikView 8.5 installed on our server. Once we have created our Qlikview documents we save them to the server c:\Documents and Settings\All Users\Application Data\QlikTech\Documents

This then appears in the document list http://myukswcap1bo001/Qlikview/plugin/plugin_alldocs.htm and can be opened via Internet Explorer.

In the list I had the standard QlikView example documents and a couple I had created myself. All worked fine.

I added another document to the folder and this appeared in the list, but would not open, giving the error message "Failed to open document, You do not have access to this document". I tried the QlikView example documents and these gave the same message, but one of the documents that I created works fine. All the documents can be opened locally.

Any ideas?

3 Replies
Not applicable

Did you added a Section access in your document that could prevent it from the web server ?

Are you sure about the ntfs rights on your server ?


Partner - Specialist
Partner - Specialist


Please check wheather section access is there in ur application otherwise try from admin user......


Not applicable

Unchecked "Strict Exclusion" from the document properties it works fine.....