Skip to main content

QlikView Administration

Discussion Board for collaboration on QlikView Management.

QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
Showing results for 
Search instead for 
Did you mean: 

Getting 'Loading Content' in QlikView Access Point

Hi All,

I would like to seek advice and comments about our issue in QlikView Access Point. Our users are sporadically receiving Loading Content message when they open the Access Point link. Even after some time of waiting, it is not disappearing.

I read some discussion about this previously but that was 2014/2015 and I think I should create a new thread.

To give you a little background on what we have:

1. We're running on 12.10.20400.0 version.

2. The users are getting the message in Internet Explorer and Chrome.

3. We're using IIS for the Web Server.

4. We have multi node setup where our IIS web server has a dedicated machine.

We installed the IIS per the recommended procedure from Qlik and that's all the we did. The only workaround that we have is to recycle the IIS services. We've tried to customized the settings in the IIS but to no avail.

I appreciate any advice or information that you can provide to us. We've been dealing with this issue for a month already and it is imperative for us to resolve it.


Arturo Alcanar Jr.

4 Replies

try Web Server Service is not running

Here's answer:

If you're going to use IIS instead of QVWS do the following:

- Make sure you followed the instructions in ref. manual and created a new application pool in IIS to host the virtual folder /QvAjaxZfc. The identity of the pool must be a member of QlikView Administrators group

- In IIS management make sure Integrated Windows Authentication is turned on and Anonymous access is turned off on the file /QvajaxZfc/AccesspointSettings.aspx (I prefer to set the whole web site to IWA only, but this file must have IWA even if you plan to have anonymous access to Accesspoint etc)

- Check that you can browse to http://localhost/qvajaxzfc/accesspointsettings.aspx in IE. Pay attention to the zone in IE, it must be Local Intranet (should be default for localhost)

- Go to the tab Systems in QEMC and click on the folder Web Servers.

- Change the URL for QVWS from http://localhost:4750/qvws.asmx to http://localhost/QvAjaxZfc/Accesspointsettings.aspx

- Restart IIS and QVS

That should solve your issue with the web server not connecting to QEMC.

PS. If you don't plan to run QVWS at all there's no reason to have it running, not even installed. On the contrary it will only confuse you in the long run, because if the QVWS is started (for example if set to automatic and you reboot) it will take ownership of the URL:s used by QlikView and those URL will no longer be managed by IIS (so if you change settings etc in IIS the settings will no apply to the URL:s)


Qlik Support has some documentation and articles which address this issue. Have a look at &

Sr. Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!
Contributor III
Contributor III

Try pressing F5 and see if the applications are now available.


Hi All,

Thanks for looking at my issue. We no longer receive the error today. We have upgraded to November 2017 SR3 and that seems to resolve it.