Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
renjithpl
Specialist
Specialist

IE 11 access point shows blank

accesspoint.png HI, 

One of the qlik user is facing when he tries to access dashboards in IE 11. THe dashboards are not listed and even its not logging in. 

what could be the reason.

4 Replies
Daniele_Purrone
Support
Support

Hi, is the issue happening only with IE, or also with other browsers?

This article is a good starting point for troubleshooting an empty access point.

Daniele - Senior Technical Support Engineer & SaaS Support Coordinator at Qlik
If a post helps to resolve your issue, please accept it as a Solution.
Sonja_Bauernfeind
Digital Support
Digital Support

A few things to run through as well, next to what Daniele has already suggested:

  • Compare behaviour with different browsers and from different machines
  • Add the QlikView AccessPoint URL to the IE Trusted Sites
  • Are cookies enabled? Cookies are used in the sign in process
  • IE has problems with host names that include underscores (_), which breaks cookies. Though then I'd expect a Loading Content loop.
  • Any errors in the browser debug tools / console?

 

Don't forget to Like posts and use the "Accept as Solution" button on content that answered your question! Thanks 🙂
renjithpl
Specialist
Specialist
Author

only with IE. 

qv pluggin is installed, however, in Chrome, it shows Ajax and mobile and not IE. 

Daniele_Purrone
Support
Support

I would suggest that you try the steps suggested by @Sonja_Bauernfeind, then.
Also make sure that IE is not set in either compatibility mode or  Enterprise mode. 

Daniele - Senior Technical Support Engineer & SaaS Support Coordinator at Qlik
If a post helps to resolve your issue, please accept it as a Solution.