Skip to main content
Qlik Connect 2024! Seize endless possibilities! LEARN MORE
Showing results for 
Search instead for 
Did you mean: 

Problem with license

HI all.

i have an strange situation.

  1. I open in server and y licence. When I go to helpà about Qlikview… I can see that I have a licence (see image).

Then I tried to open a qlikview document and say me.

This field is recognized as one your own. However we must update the key in the document to reflect change to your personal edition since you crated this document.

The document will now be updated and loaded without any data. After the operation completes, please SAVE the document and then perform a RELOAD.

The problem is that .qwv has trigger and I lost. Can I open with data?

Which will be an alternative?


3 Replies

Good Morning,

Try this,

Open the Qlikview developer via the user that has a license assigned, click on file, then open in server, type in your server name top left, click connect. If it worked, you should see folders and you can cancel out of everything and open your document again.

Hope that helps...



as you can see in the image, i lease from server. with open in server and open document.

then if i open a docuemnt with (licence asigned) appear the message that i write in the  post.

Sorry but you don´t help me.

Partner - Champion III
Partner - Champion III

Weird. As far as I can see, there is no license lease. The screenshot displays data of a local license assigned to this user on this machine.

Did you recently get this license activated in your QV Desktop? And were you before working in Personal Edition?