Skip to main content

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Qlikview ticketing for SSO is not working in Qlikview 11

After deploying the latest version of Qlikview, the ticketing functionality for SSO does not seem to be working. The server is running in DMS mode. We are getting a ticket when running the code for it. However if we pass this ticket in the URL it is still asking the user for login details. Has anyone faced this issue?

52 Replies
amien
Specialist
Specialist

did you solved this? having the same problem with NTFS

garystrader
Partner - Creator III
Partner - Creator III

Ticketing was working for you in a previous version but not in 11?  Which version did it work in?

amien
Specialist
Specialist

Previous under qv10 sr4.

When going to accesspoint is having sso, but when using url from qvw, i will get a qv access pount login dialog

garystrader
Partner - Creator III
Partner - Creator III

Find a solution yet?

Not applicable
Author

Nope .. also not working in QV11 SR1

garystrader
Partner - Creator III
Partner - Creator III

Have you contacted QlikTech Support?  I am looking for documentation on ticketing in V11 and haven't been able to find anything yet.

Not applicable
Author

yes .. no response yet

danielrozental
Master II
Master II

I can confirm tickets do work for me in QV11 SR1.

Vlad, I was told in Qonnections AP should work with tickets in QV11, not sure how though.

vgutkovsky
Master II
Master II

If that's the case, it's not something I've ever seen implemented successfully. If you are able to find out more details, please post!

Thanks,

Vlad