Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
QLIKWORLD LIVE! MAY 16 - 19TH, EARLY BIRD DISCOUNTS! REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
amayuresh
Creator III
Creator III

Services are running, but QMC showing 4 services are down

Hi,

We have deployed Qlikview on IIS Web server.

Now facing one problem, Services are running but QMC showing services are down than QMS

I did below steps,

1. Valid Lisence

2. Restarted Services and Server as well

3. Service log in is also member of Admin and QlikView Administartors

Please can anyone help to solve this problem

Regards,

Mayuresh

Labels (1)
1 Solution

Accepted Solutions
amayuresh
Creator III
Creator III
Author

Hello Peter,

Sorry for delayed reply.

This problem has been resolved, after resetting the service account.


Regards,

Mayuresh

View solution in original post

3 Replies
Peter_Cammaert
Partner
Partner

Can you post a screenshot of the QlikView service entries in the Services Control Panel overview? Make sure that all data in all columns is readable. Thanks

amayuresh
Creator III
Creator III
Author

Hello Peter,

Sorry for delayed reply.

This problem has been resolved, after resetting the service account.


Regards,

Mayuresh

Peter_Cammaert
Partner
Partner

No problem, glad that you were able to fix your service problem.

Only one further thing to do: please close the discussion by marking your own answer as correct. That way, other community members looking for a solution to the same mishap will be able to find it here. Thanks

Peter