Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
We value your feedback – take our 5-minute QlikView modernization survey
cancel
Showing results for 
Search instead for 
Did you mean: 
prasannazad
Contributor III
Contributor III

Unable to connect to lease license

Hi,

I am new to Qlikview and current have a user cal license. I am trying to connect to my domain account but unable to do so.Also attaching the page where i am getting stuck. After i enter the domain name and click on connect, nothing happens and the page gies blank.

I am sure you experts out there will help me with this tiny error.. Hoping to hear from one of you

Thanks

1 Solution

Accepted Solutions
Chip_Matejowsky
Support
Support

Hi Prasanna,

The QVP protocol communicates over TCP port 4747, so ensure that this port is open on the desktop so that it can communicate with QVS.

Hope this helps,

Chip

Sr. Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!

View solution in original post

6 Replies
micheledenardi
Specialist II
Specialist II

Try to use

qvp://hostname instead the ip.

For more information read this:

Connect to Server ‒ QlikView

Michele De Nardi
If a post helps to resolve your issue, please accept it as a Solution.
prasannazad
Contributor III
Contributor III
Author

Hi Michele,

sorry for not replying back..This has unfortunately not resolved the issue

Peter_Cammaert
Partner - Champion III
Partner - Champion III

It seems that your QV Desktop is able to connect to your QlikView Server, but you aren't allowed to see any documents. That may mean that the Windows account you are currently logged in with isn't assigned a license.

In QMC, double check that your account has been assigned a Named CAL (not a Document CAL) and that leasing licenses has been enabled on your server.

Chip_Matejowsky
Support
Support

Hi Prasanna,

The QVP protocol communicates over TCP port 4747, so ensure that this port is open on the desktop so that it can communicate with QVS.

Hope this helps,

Chip

Sr. Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!
prasannazad
Contributor III
Contributor III
Author

Thanks Chip ! This work perfectly. TCP Port on my PC was not active so i got i activated from my IT team and then it worked just fine. Appreciate your help !

prasannazad
Contributor III
Contributor III
Author

Thanks Peter ! Yes it was correctly assigned. Issue was due to TCP port not active