Skip to main content

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld 2023, a live, in-person thrill ride. April 17 - 20, 2023, in Las Vegas! REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Access point Issue

Hi All,

We had a issue in the access point view with data display.

We are able view the scale in the bar chart before deployed into access point. the below image is the view of scale.

axis.JPG 

We are not able to view the above scale image in the access point after deployed. the below is the image in access point view.

AccessPoint.JPG

We have deleted the shared file also but still it is not showing correctly in the access point. MayilVahananjaganMRKachhiaIMP

thanks

Avinash

10 Replies
jagan
Luminary Alumni
Luminary Alumni

Hi,

Try like this

Access point -> Click View Details link of the corresponding Dashboard -> Click Remove last Document state button.

This will clear the cache.

Hope this helps you.

Regards,

jagan.

karthikeyan1504
Creator III
Creator III

Hi Avinash,

It is also important that which client are you using to view the dashboard.

if it is Ajax, then this type of problem happens sometimes. It is always recommended to use IE plugin in Internet explorer.

Not applicable
Author

hi Jagan,

We tried the above steps but still it is not showing correctly.

please let me know some more options to check.

Thanks

Avinash

Not applicable
Author

hi Karthik,

We are not able to open in IE plugin due to heavy size of application. We are using google chrome only for opening application in Access point.

thanks

Avinash

HirisH_V7
Master
Master

Hi,

Try to clear your browser cache and once log out and login .

Hope this Helps,

Regards,

HirisH

HirisH
“Aspire to Inspire before we Expire!”
avinashelite

try resetting the .shared file that should solve the issue ..but you will loss the bookmarks

Not applicable
Author

Hi Avinash,

Thanks for your reply,

We already tried with this option, But it did not solved this issue.

Thanks

Avinash

Peter_Cammaert
Partner - Champion III
Partner - Champion III

Scales usually follow the data that is to be displayed. Your aggregated data may be different in the AP than in QV Desktop. Does the Server reload load from a different data source? Are you using Section Access/Data reduction?

Can you add a few text boxes in the AP, that show the min/max values in your chart? Or a straight table with the same values per dimension value?

avinashelite

All the users facing this issue? or only few ??