Skip to main content
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Invalid Load Model Error

Hi Qlik Gurus

I'm new with Qlik and just downloaded it. Anyway I bump into an issues where it prompts an error " Invalid Load Model". For your info I'm load the .csv file. What should I do to fix this?

Any help is appreciated.

6 Replies
Champion III
Champion III

never encountered that error message , it would be good to start with some reading

New to QlikView Videos

Qlikview Tutorial

Vineeth Pujari
If a post helps to resolve your issue, please accept it as a Solution.
Partner Ambassador/MVP
Partner Ambassador/MVP

I've never seen that message. Is that your translation of the error message that appears in another language?


Partner - Creator III
Partner - Creator III

Hi @Azmanabdulla. Do you got any solution for it. I am also getting the same error.

I am using Qlik Enterprise Nov 2017 edition. I was loading the data through Data Manager. I am getting the same error.




Then, I tried to debug through Data Load editor. There seems to be no error & its again shows up the error message.


Contributor II
Contributor II

Did you find any way to solve it?

I have the same issue, after I run my data load script, Although I get no errors in the code, at the end of the loading phase I get this message. After closing the message box I cannot save the app.


do you have any solution for this error?

Partner - Creator
Partner - Creator

I used the Data Manager for the first time just now (after using the Data Editor many years), and instantly ran into this error.
Happens for me reproducible when adding a QVD file from an existing Folder connection. Did NOT happen when adding the files directly via the drag and drop from hard disk.
If you run into this error, I think the whole metadata of the file gets corrupted and I would recommend right now to just delete the file. The error persists, if you created this error in the data manager and then switch to the data editor. And there was no code created, but the app seems to be corrupted in the meta data, thanks to the data manager.

So solution is: try files from a different source, if you observed that the data manager did not like files (excel, csv, qvd, ...) from a certain existing folder connection. And start with an empty new app, and delete the corrupted app.

(I won't bother to report this bug to Qlik. If it bothers you: create a ticket, and submit a file that is corrupted.)