Skip to main content

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
johnsmithqv
Contributor III
Contributor III

Remove sheet

Hi,

Can someone help me to remove this please.

6 Replies
PrashantSangle

Hi,

go to document property > security > untick add sheet.

also go to sheet property > security > untick option whichever you don't required.

Regards,

Prashant

Great dreamer's dreams never fulfilled, they are always transcended.
awhitfield
Partner - Champion
Partner - Champion

One of those things that's been there for years and not been noticed!

Do as above, but you need to go out and into Web view before the change is activated.

Andy

johnsmithqv
Contributor III
Contributor III
Author

Hi - thanks for replying

Hope you tried this and is it working-- i have already tried all the options still i am able to add sheets.

johnsmithqv
Contributor III
Contributor III
Author

Already been noticed and tried but not worked

vishsaggi
Champion III
Champion III

I just did what Prashant suggested and I dont see that Add Sheet Icon when in webview. Check this attached.

Come out of WebView and then from Doc Properties Untick.

Capture.PNG

PrashantSangle

Hello,

Can you show screen shot of your document property??

Hope you untick admin override security also your login id having only USER access.

Also you have published updated file on access point.

Regards,

Great dreamer's dreams never fulfilled, they are always transcended.