Skip to main content
You can succeed best and quickest by helping others to succeed. Join the conversation.
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Share Point Excel could not be loaded after Qlikview Server Upgrade to 12.10 SR6

Hi Everyone,

Our requirement is to upgrade our server and application to the Qlikview Version 12.10 SR6 from Qlikview version 11.2 SR4.

We upgraded our application and Server as per the requirement.

But after Up gradation we could not load our share point excel file into our application.When we do it from Qlikview Server and Qlikview Desktop Version it is not running. It is failing continuously.

Kindly let me know what is the prerequisite to be followed when we load the share point Excel file after up- gradation.

Also please note we are not using any share point connector in qlikview.

Is web client  is mandatory for connecting the sharepoint excel file?. If it is mandatory, then we didn't use it in our previous version , but there it was worked correctly.

Looking forward for your Answers!

5 Replies

What is the error your getting ??

Not applicable

Hi Avinash,

sorry for the delay response.

It is Bad request error.

While we trying load from Webfile option it is showing http error in our local version 12.10 SR6




have you checked the file formats of the file and path once ? share your script let me check once

Not applicable

Hi ,

I have checked the file formats, also i could not share my script due to confidential issue. please find my error screenshot attached here. Same has been worked in qlikview 11 version. I could not figure out the issue here.

Kindly help me with some solutions

bad request.png



check your script and make sure the path has in the file name for spaces %20 in the file name for spaces


Bill - Principal Technical Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.