Skip to main content

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
CUSTOMERS ONLY: Now accepting customer applications for the 2023 Luminary Program: SUBMIT NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Show hidden objects

Hi,

In developer mode, I've accidently set a condition on show hide object which is incorrect.

I can't get the object to show since I can't remember the erroneous condition.

How can I make all objects on a sheet appear (disregard the conditional show).

1 Solution

Accepted Solutions
Not applicable
Author

Settings > Sheet Properties > (select the object) > Properties

Regards,

Gordon

View solution in original post

8 Replies
Not applicable
Author

Settings > Sheet Properties > (select the object) > Properties

Regards,

Gordon

Not applicable
Author

Hi,

go to SETTINGS > DOCUMENT PROPERTIES > SECURITY

and check the option SHOW ALL SHEETS AND OBJECTS

Done!!!

Rainer

Not applicable
Author

Thanks

Though

Answered (Not Verified) gordon.savage

answer also worked, just the other guys was faster for what i wanted

rickwild
Partner - Creator
Partner - Creator

Ctrl+Shift+S is a really useful shortcut to Show All Sheets & Objects

michaelfreitas
Creator
Creator

Very Good!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Not applicable
Author

Just to complete the answer

if your document has data reduction, the option 'Document Objects' will appear only if you are a ADMIN if you are a USER at the Section Access this option won't be avaliable for you : )

erikkorme
Contributor III
Contributor III

Thanks! I was starting to think I was going blind, not finding this menu...

Not applicable
Author

Thanks Daniel for asking this question. Same problem arised with me. Object viewer is pretty good.

As all answered, it fixed my problem as well. Now I am able to update the settings from settings>sheet properties> object tab and select the object and update the properties.

Nice and easy explanation. Thanks all.