Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Announcements
If you are a Qlik Insight Bot user, join this collaborative group: JOIN GROUP
New Contributor II

bookmarks not working in qlikview 12

Hi ,

Bookmarks not working in qlikview 12 access points when few fields  are always one selected in dashboards.

We have a dashboard were two fields are always one selected, when users create bookmarks in access point and its not working when Users try to access it again.

Is there any solution to fix this?

Thanks

Ashok

Tags (1)
5 Replies
Highlighted
Contributor III

Re: bookmarks not working in qlikview 12

Hi Ashok,

Could you please confirm whether the users can't able to see the Bookmarks when they created based on always one selected fileds only or is it happening for other fields also?

Just my thought : If in case if its happening with only one slected value fields then test the application by removing the always one selected .Later try to see whether the users can able to see the bookmarks or not?

Thanks,

Ajay

Highlighted

Re: bookmarks not working in qlikview 12

Yes , Even I had that issues. This is because bookmarks are captured on a particular selection and hence if their is any Single select value it creates a default selection and when you try to apply bookmarks if the selections are not accordance with the single select it won't allow you do apply the bookmarks ,,,,,so you need to remove the single select or create a new bookmarks making the single select ..

Hope this answers your question

Highlighted
New Contributor II

Re: bookmarks not working in qlikview 12

Hi Ajay,

Users can create and see bookmarks on the accesspoint, but when they click/apply bookmark it is not filtering the data as expected. Users are creating bookmarks on the top of always one selected value, even then its not working.  Moreover our requirement is to apply always one selected values on few fields and it is inevitable.

Bookmarks are working fine in other dashboards where there is only one field with always one selected value. if there are more than one field then it is not working.

Thanks

Ashok

Highlighted
New Contributor

Re: bookmarks not working in qlikview 12

Hi Ashok,

Did you report this to qlik and got any answer? We are experiencing very similar issues.

Regards,

Monika

Highlighted
New Contributor II

Re: bookmarks not working in qlikview 12

Hi Monika,

We have upgraded to QlikView 12.1 SR1 and bookmarks started working.  Please try .

Even though We also reported this issue with Qlik and they are looking into it.

Thanks

Ashok