Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Not applicable

Section Access issue

Hello,

I'm having an issue with Access Point and the implementation of Section Access (see script below). Ideally I don't want the users to have to enter any passwords, just for the relevant data to be picked up by their windows login. I have managed to get it working fine through the Desktop, i.e. it's been developed by an Admin Login and tried another user which had certain filters in place and all appeared as expected. My issue is with the Access Point roll out as it is asking me to enter a User ID and Password (I've tried the NT login and password but it didn't work and can't get through to the application), even though I have not got these in the Section Access. I've read through various other posts on the Community and tried the various potential solutions but have had no joy.

Like I said ideally I would like the users to simply go into the application and see their relevant data with no username or password required but at the moment I would accept any other reasonable solutions.

Thanks,

Ralph

"STAR

IS '*';

Section Access;

LOAD

 
NTNAME,

 
CONNAME,

    
ACCESS

FROM

[\\qvdata\DATA\Source Documents\ERP\Test\Security\Security.xls]

(
biff, embedded labels, table is Sheet1$);





Section Application;



LOAD



    
CONNAME,

    
FACTORY as Factory,

    
SH02,

    
SH04,

    
SH07,

    
SH08

FROM

[\\qvdata\DATA\Source Documents\ERP\Test\Security\Security.xls]


(
biff, embedded labels, table is Sheet1$);



STAR IS; "

Tags (2)
Community Browser