Do not input private or sensitive data. View Qlik Privacy & Cookie Policy.
Skip to main content

Announcements
Want to see what's currently in public preview? We've pulled it all together in one place. Check it out here
cancel
Showing results for 
Search instead for 
Did you mean: 
Anonymous
Not applicable

TAC is not working

After installing Talend Big data platform, I found TAC is not working. Talend_Administrator database contains no tables in it. I skipped the SVN installation.I cannot start the TAC service in services.msc. It's terminating.
Is it something related to SVN? Kindly help.
Thanks
Labels (3)
4 Replies
Anonymous
Not applicable
Author

Hi,
What's the error message you are getting?  Is there any more error message which is located in <ServersInstallationPath>\apache-tomcat-XXX\logs.?

Best regards


Sabrina

Anonymous
Not applicable
Author

Thanks.
I cannot find any logs in this path;
But while trying to start the Tomcat, it was defaulting to HSQLDB. But I'm using Mysql db for TAC.
Copied the mysql jar-mysql-connector-java to endorsed path. No improvement.
Anonymous
Not applicable
Author

I started start_tac.bat manually. Still doesn't work. 
In windows system logs, i found this error
The Talend Administration Center 6.1.1 service terminated with service-specific error Incorrect function..
Someone please help me.
Anonymous
Not applicable
Author

Hi  rajmhn,
Would you mind reporting a ticket on Talend Support Portal for your  Talend Big data platform product. In this way, we can give you a remote assistance on your issue through support cycle with priority?
Best regards
Sabrina