0 Replies Latest reply: Aug 20, 2015 9:52 AM by Jens Rieskamp RSS

    What are the System Requirements for Qlik Sense Server 2.0

      Hi,

       

      I am trying to find the system requirements for Qlik Sense Server 2.0 - have these changed compared to Qlik Sense 1.0? For that version, I did find a document (Qlik Sense 1.0 & 1.1 - System Requirements).Specifically I am wondering whether Qlik Sense Server 2.0 still supports Windows Server 2008R2, or only 2012R2?

       

      Thanks in advance

      Jens