1 Reply Latest reply: Feb 24, 2016 4:41 PM by Benjamin Schubert RSS

    Lost access to qmc

      Hi,

      I installed Qlik Sense in January.

      2 weeks later, I switched off the "allowhttp" proxy setting, thinking I had properly configured a certificate.

      I restarted the QS Windows services and have had not acces to the qmc ever since.

      I get each time the same "ERR_CONNECTION_REFUSED" (on IE or Chrome ; no Skype installed ; IIS not activated).

       

      I create this new subject as I really doubt now this is related to the "allowhttp" setting : I have tried twice to reinstall QS (after backuping my data) but get the same result each time.

      Right after installation, when I try to open the qmc to enter my license number and configure it : "ERR_CONNECTION_REFUSED".

       

      In between, the server is hosted by another company than before. I am currently trying to get info about what that may have changed.

       

      I join some more info, netstat and log.

       

      Please help !!

      Thanks in advance.

      Siobhan