6 Replies Latest reply: Dec 14, 2016 4:09 AM by Vineeth Pujari RSS

    Qlikview NPrinting Error : The network name can't be found

    Shilpa Rana

      Hi All,

       

      I am facing an error while editing a template for NPrinting On Demand connection.

       

      Scenario: I have an already established NPrinting OnDemand connection which is working perfectly fine. There are some additions of new objects on my .qvw file whom i want to reflect in my NPrinting Output Word file as well.

      I have a word template for the same.

       

      Problem: While dragging the new objects to the template an error is coming out "The network name can't be found" (Screenshot attached). Please note that the objects are Text Boxes. Earlier i uesd to add them as an image and they used to export well. However the newly added chart objects are successfully coming out in the extract.

      The whole structure is on servers. I tried to do the similar process on my local machine but i am facing the same error.

       

       

       

      Any kind of help/suggestions are welcome.