3 Replies Latest reply: Dec 11, 2012 8:26 AM by Brent Nichol RSS

    How to change Ajax to IE Plug-in

    ashok Velisetty

      i want to show my access point in IE Plugin but it's showing in Ajax. Already i installed IE Plugin and checked IE Client check box in user documents of management console. Give me proper steps how to view in IE Plugin because i don't known much about server. Now i am using QV.11.

       

      Thanks,

      Ashok.

        • Re: How to change Ajax to IE Plug-in
          Peter Cammaert

          The AccessPoint is the landing page of the QlikView Web Server. It is not a QlikView model that can be switched from AJAX-mode to PlugIn-mode.

           

          The AccessPoint will always show available QlikView documents using regular HTML&JavaScript. But once you decide to access one of those documents, you're offered a choice of different diisplay technologies (AJAX, PlugIn, etc.) To switch between those technologies, display your AccessPoint in List view (i.e. not in Thumbnail view). Expand one of the document entries in this list, and you will see all client options available for this document.

           

          Best,

           

          Peter

          • Re: How to change Ajax to IE Plug-in
            Jefferson Martins

            Hi ashok.velisetty,

             

            You can change the default preferred client to IE plugin on QMC -> System tab -> Setup tab -> Qlikview Web Server (tree view option) -> Access Point tab -> Access Point Settings tab ->  Default Preferred Client.

             

            Hope it helps you.

             

            Regards

            • Re: How to change Ajax to IE Plug-in
              Brent Nichol

              The default path for AccessPoint is configured in QEMC > System > QlikView Web Servers > QVSW > AccessPoint.  If you have a different web page that you want to use, this where to change it.

               

              Also, if you want IE Plug-in as the default, you can change the Default Prefferred Client on the same screen.

               

              screenshot_2012-12-11_07-59-17.jpg

               

              Hope this helps,

              B