Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
Shako
Partner - Contributor III
Partner - Contributor III

Connector error: Failed to fetch remaining data!

Hello to everyone

I just got this fresh new error that i've never seen before and i cant figure whats the reason

so i have qlik cloud and i use "Microsoft SQL server" connector to load data from 1C (ERP) database  -  if i load same script 3 times error may occurs  on different tables,  i know size matter but in this case it does not, error may occur on small tables as well

do you have any suggestion or if you encountered such problem how did you solve it ?

 

error.png

Labels (2)
1 Solution

Accepted Solutions
Shako
Partner - Contributor III
Partner - Contributor III
Author

Hi @NadiaB ,

The task was dropped after a period of time,  for each load the time was different. For example if you were loading 10 tables, on a first load it could load 5 tables on second load it could be 4 or 6 tables and so on

I reduced data sets for the tables and created several tasks and it solved the problem

View solution in original post

2 Replies
NadiaB
Support
Support

Hi @Shako 

By any chance could you provide more details, when you say that the issue occurs when the same script is loaded 3 times, are you saying that you have the same script 3 times on the same app?

Could it be possible to verify if any of the tables has binary column type?

Kind Regards. 

Don't forget to mark as "Solution Accepted" the comment that resolves the question/issue. #ngm
Shako
Partner - Contributor III
Partner - Contributor III
Author

Hi @NadiaB ,

The task was dropped after a period of time,  for each load the time was different. For example if you were loading 10 tables, on a first load it could load 5 tables on second load it could be 4 or 6 tables and so on

I reduced data sets for the tables and created several tasks and it solved the problem