Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
gandalfgray
Specialist II
Specialist II

Disable Data preview?

If you select a table with many fields in the Select data to load dialogue, the Data preview is disabled.

Is it possible to disable the Data preview completely or adjust the number of fields Data preview allows?

 

Screenshot of dataselection in Data load editorScreenshot of dataselection in Data load editor

Labels (1)
1 Solution

Accepted Solutions
Andrei_Cusnir
Support
Support

Hello,

 

I have tested your use case scenario and I can confirm that indeed the data preview is disabled when there are too many fields in the data source. This is, most probably, happening because if there are too many data to display then it will take a long time to populate the view. The only option that is available regarding the view, is to hide the script with the "Hide script" button, but there aren't any options to limit the records of the dataset.

 

You can submit a feature request [1] and elaborate in detail as to why this is beneficial for you and other users. 

 

I hope that this information was helpful. In case I have misunderstood the use case scenario, please elaborate in details by providing additional information. However, if it has helped you resolve the issue, addressed your concerns or at least pointed you in the right direction, please mark it as Accepted Solution to give further visibility to other community members. 
 

---

[1] https://community.qlik.com/t5/Knowledge-Base/How-To-Submit-Feature-Requests-For-Qlik-Products/ta-p/1...

Help users find answers! Don't forget to mark a solution that worked for you! 🙂

View solution in original post

1 Reply
Andrei_Cusnir
Support
Support

Hello,

 

I have tested your use case scenario and I can confirm that indeed the data preview is disabled when there are too many fields in the data source. This is, most probably, happening because if there are too many data to display then it will take a long time to populate the view. The only option that is available regarding the view, is to hide the script with the "Hide script" button, but there aren't any options to limit the records of the dataset.

 

You can submit a feature request [1] and elaborate in detail as to why this is beneficial for you and other users. 

 

I hope that this information was helpful. In case I have misunderstood the use case scenario, please elaborate in details by providing additional information. However, if it has helped you resolve the issue, addressed your concerns or at least pointed you in the right direction, please mark it as Accepted Solution to give further visibility to other community members. 
 

---

[1] https://community.qlik.com/t5/Knowledge-Base/How-To-Submit-Feature-Requests-For-Qlik-Products/ta-p/1...

Help users find answers! Don't forget to mark a solution that worked for you! 🙂