Skip to main content
Showing results for 
Search instead for 
Did you mean: 
Partner - Contributor II
Partner - Contributor II

Initialization of the QMC and HUB failed on Web server (Proxy) using URL

When accessing the Qlik Sense Management Console (QMC) and HUB using URL https:\\proxyservername\qmc  and https:\\proxyservername\hub a blank screen is displayed after entering  login credentials for windows authentication. We can access the QMC and HUB on the same server using localhost.

Following error message is displayed when form authentication is used even when using correct credentials:
The following user is not authenticated domain\user

In the proxy node server log  below error is encountered:
Error during stream authentication as Server    Authentication failed because the remote party has closed the transport stream.
We tried to resolve the above using support article but the issue is still unresolved

We observed the below errors in the network console of browser:
Internet Explorer: Error 401
Chrome: Error 403

Can anyone please help me on this issue??


Labels (2)
5 Replies
Partner - Creator
Partner - Creator


did you resolve the problem.

I've the same situation.


@vaishnavi_m @t_donnet 

Can you able resolve the issue, we are also having same issue

Partner - Creator
Partner - Creator

HI KatherBasha,

Try to look in the Internet Explorer/Edge settings.

Can't remember which specific settings, I was link to the certificate settings and/or proxy.


Former Employee
Former Employee


Are you accessing the URL using the default virtual proxy or do you have a different virtual proxy configured?

If you are accessing through a virtual proxy then the prefix also should be mentioned in the URL. But from the errors you have mentioned above seems the issue is with authentication not being successful for the user.

Are the users authenticated via AD or some SSO? You could check the web network traffic at developer tools to see where exactly is the request/response is failing?

Are you able to authenticate successfully?



Try adding the Domain\Users to policy “Allow this computer from the Network”.

you may contact System administrator check this