Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
ScottJ
Contributor
Contributor

No Authentication configured for hostname

I have installed QlikSense Enterprise on Google Kubernetes Engine and after install i have several pods still pending and get an error when trying to log in.

 

{"errors":[{"title":"No authentication configured for this hostname","code":"LOGIN-2","status":"401"}]}
 
 

engine-default-c84cb6cb7-dsvh5 0/1 Pending 0 157m

engine-qlikview-default-696d76779c-x9cr6 0/1 Pending 0 18m

qseok-qix-datafiles-6fd9cf564b-2lpn2 0/1 Pending 0 159m

qseok-resource-library-6c87ddc4b-9httd 0/1 Pending 0 159m

qseok-sharing-9f4d4ddf5-9wbm4 0/1 Pending 0 8m54s

qseok-temporary-contents-b44db9fb9-k56vm 0/1 Pending 0 8m28s

 

Labels (1)
  • SaaS

1 Reply
ScottJ
Contributor
Contributor
Author

 

Here is the yaml file for the install. I guess i needed to change the hostname. anything else? what about the values that show as masked?

devMode: enabled: true engine: acceptEULA: "yes" global: persistence: storageClass: "nfs-dynamic" identity-providers: secrets: idpConfigs: - discoveryUrl: "https://dev-test.eu.auth0.com/.well-known/openid-configuration" clientId: "masked" clientSecret : "masked" realm: "Auth0" hostname: "elastic.example" claimsMapping: client_id: [ "client_id", "azp" ] groups: "/https://~1~1qlik.com~1groups" sub: ["/https:~1~1qlik.com~1sub", "sub"]