Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Don't miss the upcoming Q&A with Qlik session on Qlik Application Automation on November 16th! REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
EmmaC
Partner
Partner

Professional / Analyzer access allocation vs User access allocation

Hi!

I have a question. We had the "old" (user and login) licensing model and now we have the "new" licensing model (professional and analyzer).

In the QMC we have 3 sections: 

user access allocation

professional access allocation

analyzer access allocation.

The previous tokens are still in use (user access), although we assigned the users in the professional and analyzer access allocation section! We can see this in the "last used" column from the user access allocation list.

So now we want to deallocate all the users in the user access allocation to have a "clean" overview of the licenses.

Did someone experience this? The normal behavior would be that the "last used" column in the professional and analyzer access allocation should have the most recent updates, and not the user access allocation, right?

any feedback is welcome! 

thanks,

Emma

5 Replies
Daniele_Purrone
Support
Support

You probably have a wrong LEF file that doesn't contain the IGNORE_TOKENS line.
Please, reach out to your account manager to have this fixed.

Daniele - Senior Technical Support Engineer & SaaS Support Coordinator at Qlik
If a post helps to resolve your issue, please accept it as a Solution.
EmmaC
Partner
Partner
Author

Dear Daniele,

I checked the LEF and the line ignore tokens do appear:

PRODUCTLEVEL;50;;2019-06-30
TOKENS;52;;
IGNORE_TOKENS;YES;;
GEOANALYTICS;YES;;
GEOPLUS;YES;;
WEBCONNECTORS;YES;;
QDM_ESSENTIALS;YES;;
PROFESSIONAL;40;;
OVERAGE;NO;;
ANALYZER;12;;
CLOUD_SERVICES;NO;;
 
Is there something else i need to do?
thanks and kind regards,
Emma
Daniele_Purrone
Support
Support

Hi Emma, 

please open a support case (either with us, if entitled, or your responsible partner, if you have one). We need to test and reproduce the issue using your full license details.

Make sure to specify your current version of Qlik Sense and link this discussion. 

Thanks!

 

Daniele - Senior Technical Support Engineer & SaaS Support Coordinator at Qlik
If a post helps to resolve your issue, please accept it as a Solution.
EmmaC
Partner
Partner
Author

Hi Daniele,

thanks for your prompt answer. Indeed the machine has the following LEF

PRODUCTLEVEL;50;;2019-06-30
TOKENS;52;;
PROFESSIONAL;40;;
OVERAGE;NO;;
ANALYZER;12;;

that is the LEF I installed a while ago (the server doesnt have internet access). 

Can i / should i just change the LEF to the one below (which i got from support->licenses->download LEF) or do i have to do something before (as now there is a mix and match of which token/license is used)?

thanks!

 

regards,

Daniele_Purrone
Support
Support

Yes, please, just replace the LEF and everything should be fine!

Daniele - Senior Technical Support Engineer & SaaS Support Coordinator at Qlik
If a post helps to resolve your issue, please accept it as a Solution.