Skip to main content
Announcements
Live today at 11 AM ET. Get your questions about Qlik Connect answered, or just listen in. SIGN UP NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
pieter_beyne
Partner - Contributor II
Partner - Contributor II

Proxy will not be listening to port '443'

Hello,

After rebooting the server where Qlik Sense Server is installed, we can not go to the Hub or QMC anymore.

We get this error: HTTP Error 404: The requested resource is not found

Proxy.jpg

When looking in the log-files, we see that the proxy will not be listening to port '443'.

We already restarted all the services (they are running), we have tried with the Netstat-command and see that Qlik is running and listening on port 443.

C:\Windows\system32>netstat -a | find "443"

  TCP    0.0.0.0:443            Qlik01:0               LISTENING

  TCP    127.0.0.1:4432         Qlik01:0               LISTENING

  TCP    [::]:443               Qlik01:0               LISTENING

  TCP    [::1]:4432             Qlik01:0               LISTENING

Any help?

P.S. In attachment you can find a log-file of the Proxy

1 Solution

Accepted Solutions
pieter_beyne
Partner - Contributor II
Partner - Contributor II
Author

Found the problem.

There was another service running on port 443.

Best practice: let your Qlik Services start 'Automatic' instead of 'Automatic (Delayed)'

View solution in original post

1 Reply
pieter_beyne
Partner - Contributor II
Partner - Contributor II
Author

Found the problem.

There was another service running on port 443.

Best practice: let your Qlik Services start 'Automatic' instead of 'Automatic (Delayed)'