Skip to main content
Announcements
Qlik Connect 2024! Seize endless possibilities! LEARN MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
Olivier_DAHER
Partner - Contributor II
Partner - Contributor II

Qlik Sense Desktop

When I choose Data Upload in Qlik Sense Desktop, the hourglass will spin for 3 minutes before displaying the connections!

I tried to do what is advised by adding in C:WindowsMicrosoft.NETFramework64v4.0.30319Configmachine.config

the following lines:

olivierdaher431_0-1700445151430.png

That doesn't change the problem.

Thank you for your help.

Labels (4)
2 Solutions

Accepted Solutions
Albert_Candelario

Hello @Olivier_DAHER,

Indeed, open the Qlik Sense Desktop on browser and check on what call its spending that extra time.

On newer version I have seen similar behaviour that needed this key to be recreated, but mainly on Qlik Sense client managed, not in Desktop.

C:\Users\<USER>\AppData\Roaming\Qlik\Keys" to "_old"

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer

View solution in original post

Albert_Candelario

Excellent!

Also please review - Setting an encryption key | Qlik Connectors Help

If that helped, I will review internally if there is already a Support article on this and if not we will create one and post it later here.

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer

View solution in original post

7 Replies
ajaykakkar93
Specialist III
Specialist III

Hi,

i recommend you to upgrade to latest patch for Aug 2023

Please mark the correct replies as Solution. Regards, ARK
Profile| GitHub|YouTube|Extension|Mashup|Qlik API|Qlik NPrinting

Olivier_DAHER
Partner - Contributor II
Partner - Contributor II
Author

Hello, I installed the update, but I didn't get any results!

ajaykakkar93
Specialist III
Specialist III

OK, Are you opening it in your Qlik Sense desktop browser/application or in Chrome.

Please mark the correct replies as Solution. Regards, ARK
Profile| GitHub|YouTube|Extension|Mashup|Qlik API|Qlik NPrinting

olivierdaher
Contributor
Contributor

Je l'ouvre avec l'application bien entendu.

Albert_Candelario

Hello @Olivier_DAHER,

Indeed, open the Qlik Sense Desktop on browser and check on what call its spending that extra time.

On newer version I have seen similar behaviour that needed this key to be recreated, but mainly on Qlik Sense client managed, not in Desktop.

C:\Users\<USER>\AppData\Roaming\Qlik\Keys" to "_old"

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer
ajaykakkar93
Specialist III
Specialist III

OOHHHHH kkk, It definitely feels quicker, this should be documented somewhere.

Please mark the correct replies as Solution. Regards, ARK
Profile| GitHub|YouTube|Extension|Mashup|Qlik API|Qlik NPrinting

Albert_Candelario

Excellent!

Also please review - Setting an encryption key | Qlik Connectors Help

If that helped, I will review internally if there is already a Support article on this and if not we will create one and post it later here.

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer