Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

QlikWorld 2022, LIVE in Denver CO., May 16-19, 2022. REGISTER NOW TO RECEIVE EARLY BIRD PRICING
Showing results for 
Search instead for 
Did you mean: 

Unknown error message - most useless message ever!

We have  recently installed QlikSense November 2017 on our Windows 2012 virtual server. The installation went fine and as have done this many times before that wasn't surprising. However, an error has occurred which prevents any kind of data app to be created.

It goes like this > Create app (allows this) > Add data (doesn't allow this - the constant circle goes round and round and an error message appears which says 'An unknown error has occurred'.

Also the installed monitoring tools will not work, cannot be reloaded or tasked to reload - they get the same message.

We imported apps but none of them can be opened - they also receive the same error message. So we exported all of the apps and tried to recreate a new app and still got the same error message.

I have not seen this error message before but have seen similar behaviour when connections that are no longer valid are still available and QlikSense still appears to want to find them.

So we have now have a non-working Licensed QS which no one can use.

3 Replies

HI Andrew,

I think Chrome dev-tools Network traffic logs would help in this case.

1. Enable Chrome dev-tools Network traffic logs

2. Reproduce the error

Let us know which request that went wrong. Interesting would be to look at the request (body + headers) and the response that was given back.



Creator II
Creator II

I am guessing you have already checked the rights on Root folder and the system id has write permissions on the share and also has ample space.

Contributor III
Contributor III

Do you have any update for this situation? I'm getting "Unknown Error" when trying to load data via the manager or the load editor in a specific app and not being able to tell what's causing the error because of this dumb vague error message is very frustrating.