Qlik Community

Ask a Question

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
QlikWorld starts MONDAY! last chance to register is now ! REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
ADRIANONSOUZA
Partner
Partner

Users not syncronized on the Active Directory

Hello Qlikers, friends of the community.

After installing Sense, I configured the User directory connections. I believe I have done it correctly, however, the synchronization should bring 10 users but only brings one, in the case the user who starts the service.

The synchronization happens normally and does not point to errors in the log

Could someone help please. 

Labels (3)
2 Solutions

Accepted Solutions
Daniele_Purrone
Support
Support

Uncheck the "Sync user data for existing users" option, and it should work. 
That option is to sync only users that are already in the system.

Daniele - Senior Technical Support Engineer at Qlik
If a post helps to resolve your issue, please accept it as a Solution.

View solution in original post

Mauritz_SA
Partner
Partner

Haha, beat me by 15 seconds Smiley Wink

View solution in original post

4 Replies
Daniele_Purrone
Support
Support

Uncheck the "Sync user data for existing users" option, and it should work. 
That option is to sync only users that are already in the system.

Daniele - Senior Technical Support Engineer at Qlik
If a post helps to resolve your issue, please accept it as a Solution.

View solution in original post

Mauritz_SA
Partner
Partner

Hi there

 

Untick the Sync data for existing users if you want to sync all the users and not only the existing one(s) (which you used to install Qlik Sense).

 

Regards,

Mauritz

Mauritz_SA
Partner
Partner

Haha, beat me by 15 seconds Smiley Wink

View solution in original post

ADRIANONSOUZA
Partner
Partner
Author

CORRECT


There were other issues with the LDAP url. when i solved the URL did not sync yet, then with the answer you gave, resolved.
Thanks Daniele Purrone