Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 
ssalvini
Partner - Contributor
Partner - Contributor

White login Box for Section Access in ajax mode

Hello, 

we have a problem when accessing a file with session access throughout the Access Point: as shown in the picture, the login box is all white. When I click F12, there is no error but this information is given

One or more documents in this page is in Quirks Mode, which will render the affected document(s) with quirks incompatible with the current HTML and CSS specifications.

Quirks Mode exists mostly due to historical reasons. If this is not intentional, you can add or modify the DOCTYPE to be `<!DOCTYPE html>` to render the page in No Quirks Mode.

In the webserver log there is no error, it seems to be waiting for the login.

How can I solve the problem? The QlikView Server version is  11.20.13507.0

Thank you very much,

Simona

Labels (1)
1 Solution

Accepted Solutions
ssalvini
Partner - Contributor
Partner - Contributor
Author

Hi Marcus,

Since Qlik is going to be replaced by another product, there is no way to update it.

The section access worked fine until last week when the IT changed something in group/permission.  However, the user group has read/execution permissions applied to the folder of ajax (QlikViewAjax). 

The login box seems empty using both Chrome and IE (also in compatibility mode).

I noticed that there is a visibility:hidden applied on the table as you can see in the new attachment. When you untick it, the login works. How it happens? After this variation we had some problems, now solved, with services that made disappear several configurations. We have to modify something to make the table visible again by default?

Thank you for your help!

 

View solution in original post

2 Replies
marcus_sommer

The QlikView release isn't really up-to-date. Probably the other parts of the environment, too ...

Does section access ever work? Is it intended that a user-login appeared? What happens by using another browser?

- Marcus

ssalvini
Partner - Contributor
Partner - Contributor
Author

Hi Marcus,

Since Qlik is going to be replaced by another product, there is no way to update it.

The section access worked fine until last week when the IT changed something in group/permission.  However, the user group has read/execution permissions applied to the folder of ajax (QlikViewAjax). 

The login box seems empty using both Chrome and IE (also in compatibility mode).

I noticed that there is a visibility:hidden applied on the table as you can see in the new attachment. When you untick it, the login works. How it happens? After this variation we had some problems, now solved, with services that made disappear several configurations. We have to modify something to make the table visible again by default?

Thank you for your help!