Skip to main content
Announcements
July 15, NEW Customer Portal: Initial launch will improve how you submit Support Cases. IMPORTANT DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
m_sharif
Partner - Contributor III
Partner - Contributor III

unable to access QMC after Upgrade

After upgrading to QlikSense Nov 2017 or later and you get following error message

Capture3.JPG

"This page can't be displayed

Turn on TLS 1.0, TLS 1.1 and TLS 1.2 in Advanced settings...…"

Check repository (system) logs and you may find the following error " Failed to remove soft deleted record"

Use the following troubleshooting and this should resolve your issue (it did in my case:)).

https://help.qlik.com/en-US/sense/June2018/Subsystems/PlanningQlikSenseDeployments/Content/Deploymen...

1 Solution

Accepted Solutions
m_sharif
Partner - Contributor III
Partner - Contributor III
Author

Hi Gysbert,

Yep All the services were running but still got the above error and after looking into repository logs and researching the error gave me this solution which has worked so I decided to share this.

View solution in original post

2 Replies
Gysbert_Wassenaar

Make sure all the services are running.


talk is cheap, supply exceeds demand
m_sharif
Partner - Contributor III
Partner - Contributor III
Author

Hi Gysbert,

Yep All the services were running but still got the above error and after looking into repository logs and researching the error gave me this solution which has worked so I decided to share this.