Skip to main content
July 15, NEW Customer Portal: Initial launch will improve how you submit Support Cases. IMPORTANT DETAILS

Issues we are Tracking Post Migration

No ratings
Showing results for 
Search instead for 
Did you mean: 
Community Manager
Community Manager

Issues we are Tracking Post Migration

The below tracker represents  some of the issues we are currently tracking and/or fixing where many people may be impacted. Please post a NEW discussion to report an issue, bug, or if you have any questions or concerns.

  Description of Problem Latest Update
Redirects  Redirects seem to not be working and predominately for blogs

Update January 15 - Closed

All redirects have been resolved.

Update: November 27:    the below items are being worked on within IT @ Qlik

Update: November 16 - a fix was issued which resolved redirect issues.

Bringing down server to issue fix early morning of Nov 16

The following redirects remain work in progress:   and

 to be redirected to

Google Search Indexing  Search not yielding expected results Update November 27 - Closed 
Is self correcting over time.  Would appreciate if the community can let us know if you are seeing better results.  
Groups Groups seem to have a few issues.  No ability to publish, no labels (categories) migrated over, one report of a missing group

Update January 15: Communities Team is defining new requirements for additional updates to Groups.

Update: November 27:
Group Admin sticking. Asked a few MVP's to test

Update: November 22
Changing the administrator for a group is not 'sticking'.  
Communities Team researching

Update: November 21
Solved:  Members can now post a question in user groups   

 HTTP 500 error  A handful of members are reporting an HTTP 500 error when logging in 

Update - January 24 - Closed
A fix has been deployed into production.  

Update January 15: Qlik & Lithium have developed a permanent fix that will be deployed in the next few weeks to prevent this error from occurring in the future.

Update: November 27:  any member that reported an issue has been issued a fix and can now log in, a more long term solution remains work in progress with Qlik IT, Lithium & Communities Team.   

Update: November 20 - Qlik & Lithium identified an issue with SSO case sensitivity and are actively working to resolve.

Update: November 16 - Lithium has enabled logging on our community so as to better perform an analysis.  Thank you to those members who were able to recreate the issue and send us some information.  We will stay on top of this. 

 Site is Slow A case has been logged with Lithium.  This is currently under evaluation

Update January 15: Closed - A fix was deployed to improve site performance that resulted in faster page load times during peak hours.

Update: November 27: Site Performance remains under evaluation with Qlik Communities Team and Lithium

impact to page load time 8 seconds or greater.  This seems to happen during a specific time window only. Communities Team Researching. 

 Blogs yellow screen appearing for multiple users upon system request to edit blogs.

Update January 15: Closed - This issue is only affecting internal users. 

communities team researching

Search error being produced when performing a search

Update January 15: Closed - This issue has been resolved.

November 27: 
When trying to perform a search some members report the following error message:  An Unexpected Error has occurred. Your request failed. Please contact your system administrator and provide the date and time you received the error and this Exception ID: 7003B58D. Click your browser's Back button to continue.

Likes Unable to give likes with chrome

Update January 15: Closed - Unable to reproduce/No further reports of this issue.

December 07: 
Not able to add likes in Chrome, able to add likes in IE though. 


Labels (2)
Version history
Last update:
‎2019-03-19 05:33 PM
Updated by: