Skip to main content
Announcements
See what Drew Clarke has to say about the Qlik Talend Cloud launch! READ THE BLOG
cancel
Showing results for 
Search instead for 
Did you mean: 
robert88
Contributor III
Contributor III

Custom Themes not visable in Dev Hub [Enterprise]

I would expect to be able to find/edit Theme Extensions in <our base url>/dev-hub/, but I can't seem to get it to work.

I can create new Visualization Templates and Mashups, and I can even start with a Visualization Template and modify it to be a working theme, but as soon as I save an extension of "type"="theme" it disappears from /dev-hub/. After "disappearing" it is still available via /qmc/extensions/, is present in our server's extension directory, and is available as a theme in app settings.

Is there some admin process or other process that makes themes available for editing in the web portal in Qlik Sense Enterprise?

(Apologies if this is obvious, I'm a newer analyst not an admin)

Labels (1)
1 Solution

Accepted Solutions
rzenere_avvale
Partner - Specialist II
Partner - Specialist II

Hey @robert88 ,
That's the regular behaviour: themes cannot be modified (/created) from dev-hub. You have to change them manually from an external editor and then upload through QMC

Riccardo

View solution in original post

2 Replies
rzenere_avvale
Partner - Specialist II
Partner - Specialist II

Hey @robert88 ,
That's the regular behaviour: themes cannot be modified (/created) from dev-hub. You have to change them manually from an external editor and then upload through QMC

Riccardo

robert88
Contributor III
Contributor III
Author

Thanks for clarifying that @rzenere_avvale ! I guess I just found a fun way of abusing the Extension editor then haha.