Skip to main content

Integration, Extension & APIs

Discussion board where members can learn more about Integration, Extensions and API’s for Qlik Sense.

Announcements
CUSTOMERS ONLY: Now accepting customer applications for the 2023 Luminary Program: SUBMIT NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
timsworldroamer
Partner - Contributor III
Partner - Contributor III

Installing enigma.js through npm

I'm trying to install enigma.js through npm:

npm i -S enigma.js ws

and the version being retrieved is still 1.3.1 rather than 2.

+-- enigma.js@1.3.1

`-- ws@5.0.0

Would appreciate some guidance on this. Thanks in advance.

1 Solution

Accepted Solutions
timsworldroamer
Partner - Contributor III
Partner - Contributor III
Author

Turns out my package.json was set to 1.3.1. Updating it to 2.2.0 resolved the issue.

View solution in original post

1 Reply
timsworldroamer
Partner - Contributor III
Partner - Contributor III
Author

Turns out my package.json was set to 1.3.1. Updating it to 2.2.0 resolved the issue.