Qlik Community

Ask a Question

Integration, Extension & APIs

Discussion board where members can learn more about Integration, Extensions and API’s for Qlik Sense.

Announcements
Support Cases coming to Qlik Community Oct. 4! Start chats, open cases, explore resources: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
kdaniels-obrien
Partner
Partner

Reboot Timeline extension not working anymore (Invalid Visualization)

Hi, 

I am using an extension called Reboot Timeline to build a gantt chart visualization in my app.  The extension was working properly for a very long time. There was no changes to the extension  or the Extension folder/ folder structure in the QlikShare folder.  One day, the visualization just broke.   When I open the app, the visualization just shows as a white screen for a few minutes until it eventually says "Invalid visualization.  Visualization not found on the server. This extension is not available: googtimeline ({1})".  (screen shot below) 

This extension was imported into the QMC by importing the .zip file from github  (link: https://github.com/SimoneSilini/Reboot-Timeline) so I'm unsure why I am suddenly getting this error.  I have tried deleting the extension and reimporting it (also restarted all Qlik services just to be safe) but this did not fix it.  I haven't seen other solutions to this issue on the community page that have worked for me.  

 

invalid viz.png

 

Could someone help me figure out why this is happening (i.e. ways to trouble shoot, knowledge of compatibility with latest version of Qlik Sense, etc) ?

2 Replies
mendoncart
Contributor III
Contributor III

I'm with the same problem with another extension...

beaubellamy
Partner
Partner