Qlik Community

Integration, Extension & APIs

Discussion board where members can learn more about Integration, Extensions and API’s for Qlik Sense.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
liam_hanninen
Creator
Creator

Require.js fails to load due to bad syntax

I am trying to load Qlik's version of require.js from an external app. I've try loading it both via CommonJS and AMD. Either way I get an error that says: Loading module require*_16 failed! Check script file for syntax errors. So then I put require.js in a browser tool that checks javascript files for errors (https://jshint.com/). And it turns out there are several sytanx errors such as missing semicolons. I'm getting require from http://localhost:4848/resources/assets/external/requirejs/require.js (Qlik Sense Desktop). Is there any reason why the require file has all of these errors?

Labels (5)
0 Replies