Do not input private or sensitive data. View Qlik Privacy & Cookie Policy.
Skip to main content

Announcements
Want to see what's currently in public preview? We've pulled it all together in one place. Check it out here
cancel
Showing results for 
Search instead for 
Did you mean: 
rohitk1609
Master
Master

Certificate Distribution Error in Multi Node

Hi Techies,

I have installed Qlik Sense June 2018 as Central node and one another as RIM node(fail over candidate).

When I am trying to attach RIM node to Central node, I am getting below error:

error.png

Then I opened CMD and used netstat -ao on Central node and found port 4444 is in listening state but port 4444 is not in listening state at RIM node.

I can do telnet from RIM node to central node but vice versa is failing

Can you please help me to fix this issue ?

Thanks,

Rohit

5 Replies
shaun_lombard
Creator III
Creator III

Have you tried opening port 4444 from central to rim?

shraddha_g
Partner - Master III
Partner - Master III

Port should be openend on both servers inbound and outbound

rohitk1609
Master
Master
Author

Network team is saying, firewall is off. I am using Netstat -ao command in cmd mode and 4444 is not in listening state. Network team is saying, we are not blocking any port, Qlik has to listen on 4444.

npapapicco
Partner - Contributor III
Partner - Contributor III

Hello Rohitk,

I had the same issue on rim node with April2018 Patch2, it was not listening on port 4444. No firewall between central and rim nodes

In my case I resolved removing Patch2 from the rim node and magically the port 4444 got back in listening state.

 

Giovanni_Civardi
Partner - Creator
Partner - Creator

Same here with Aug 2022 patch 11 fresh install. No 4444 in listening status.

Removing the patch on RIM node and automagically the port got back in listening state.