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Reference Support Article: https://support.qlik.com/articles/000068974
Description |
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April 26, 2019 Update:
This problem occurs when a user connected to the NPrinting Web Console with Internet Explorer tries to edit a report. The problem is affecting only updated Windows machines. To replicate the problem: https://support.microsoft.com/en-us/help/4489881/windows-8-1-update-kb4489881
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Cause |
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The problem is due to a change introduced with the mentioned Windows update - KB4489881 (Monthly Rollup). Further analysis are currently performed by Qlik Development team to resolve the problem. Update: This issue is resolved in the upcoming April 2019 Release of NPrinting which should be available for download from the Qlik Downloads site by mid April 2019. |
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Resolution |
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NOTE: There are two possible workarounds: NOTE: If you are still experiencing this issue after installing April 2019 or later releases of NPrinting, please report it as a new defect to the Qlik Support desk or your Qlik support partner. Subsequent windows updates may be affecting/reintroducing this issue. |
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Disclaimer |
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Access to this article is provided to you as part of your subscription to Qlik Maintenance. This article is deemed to be “Documentation” under the terms of the license agreement applicable to your Qlik software. All rights reserved © QlikTech International AB. |
Hi Frank_S,
I am also facing the same issue with NPrinting. I checked the windows update as mentioned by you, but Windows Update KB4489881 (Monthly Rollup) is not installed on my windows server. The update I could see is KB4489883. Will this update be the reason for the issue?
Could you please share your thoughts on this?
Regards,
Nikhil
Please see the updated community document above. I suggest that you use a browser that is not Internet Explorer until the April 2019 release of NPrinting becomes available if you cannot find the KB4489881 patch to uninstall.
Hi @Frank_S
We're seeing this issue on NPrinting 17.6 November 2017 release.
We run the designer tool on a shared RDP server to minimise the software maintenance. Sadly this means we can't uninstall the patch or install Firefox without violating security policy.
So this led me to look into workaround and I've found that by right clicking the 'Edit template' button in the NPrinting web console, copying the URL and then pasting this into a Run box, the template editor opens with the report template OK.
Can you verify that this might be a valid workaround for anyone having issues with the existing workaround like us?
Regards
Chris
That's great news!
If it's working for you, others are more than welcome to try it. But as you mentioned, you have specific domain/group/security policies in your organization. This too may be true of other organizations.
As such what might work for you and your organization may not necessarily work for others but there is certainly no harm in trying.
Thank you for suggesting the tip!
FYI support have confirmed this as a workaround for April 2018, but not for Feb 2019 onwards due to a difference in the way the URL is generated.
HTH
Regards
Chris
I am working with release for Feb 2019 and I had this error with Mozilla Firefox, but not with Chrome.