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Reference Support Article: https://support.qlik.com/articles/000068974
Description |
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April 26, 2019 Update:
This problem occurs when a user connected to the NPrinting Web Console with Internet Explorer tries to edit a report. The problem is affecting only updated Windows machines. To replicate the problem: https://support.microsoft.com/en-us/help/4489881/windows-8-1-update-kb4489881
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Cause |
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The problem is due to a change introduced with the mentioned Windows update - KB4489881 (Monthly Rollup). Further analysis are currently performed by Qlik Development team to resolve the problem. Update: This issue is resolved in the upcoming April 2019 Release of NPrinting which should be available for download from the Qlik Downloads site by mid April 2019. |
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Resolution |
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NOTE: There are two possible workarounds: NOTE: If you are still experiencing this issue after installing April 2019 or later releases of NPrinting, please report it as a new defect to the Qlik Support desk or your Qlik support partner. Subsequent windows updates may be affecting/reintroducing this issue. |
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Disclaimer |
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Access to this article is provided to you as part of your subscription to Qlik Maintenance. This article is deemed to be “Documentation” under the terms of the license agreement applicable to your Qlik software. All rights reserved © QlikTech International AB. |