Skip to main content

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Skip the ticket, Chat with Qlik Support instead for instant assistance.
Showing results for 
Search instead for 
Did you mean: 
Not applicable

QV Server 11.2 Reload Engine is down


I've got a problem with a new server installation, version 11.2. When I try to schedule a reload task I get a message at the top saying "ReloadEngine@Server is down"? I read somewhere here that Qlikview sometimes has problems with long servernamnes and I've tried changing the path to localhost instead without luck.

Any help would be greatly appreciated!

42 Replies
Not applicable

Thanks! that helped me!


Hello friends,

In my case I solved as follows:

QlikView Management Console > System > Setup

Management Service..QlikView Servers..QVS@server_name

General..url(place qvp://localhost/ instead qvp://server_name/)

In input called "Control" inform control number of your license and apply.

The server prompts you to restart services, permits.

Now restart the services again or manually or by a bat.

Worked well with me, do not know if will work with you.

I found this tip on this link:

Good luck!

Luminary Alumni
Luminary Alumni


I have just had the same issue and tried all the above solutions to no avail.

For me the following finally worked:

  1. Uninstall QV11.2 Server using installer
  2. Reboot
  3. Rename/Delete C:\ProgramData\QlikTech
  4. Reinstall

Took me all damn day to get to this!  Hope it helps someone else.



Good evening everyone,

I did the installation of the SR version: 09 and happened the same situation.

I did the tests mentioned by all of the above and can not solve the problem.

The solution was to install the SR version: 10 so the issue is resolved.

Hope this helps someone else.

Rogério Almeida

Not applicable


I got the same issue. The distribution service was not running. So I went to the windows services and launch it.

Now the reload engine is working again.


Not applicable


please stop and then qlikview services

i have this problem too, when start  qlikview distribution services , the issue solved




Ways I've used to solve:

Alternative 1:

I suggest stopping(It's not restart, it's stop!) each of the services in order:

"QlikView Directory Service Connector"

"QlikView Distribution Service"

"Qlikview Management Service"

"QlikView WebServer"


After doing this start in the same order.

If the problem persists, try Alternative 2.

Alternative 2

See which services are stopped in QMC> Status> Services

Change the configuration in each location, according to the service that is stopped, to:

-> QVS:

QlikView Management Console> System> Setup

Management Service..QlikView Servers .. Where there is url input with the server name replaced with localhost, example qvp: // localhost / instead of qvp: // server_name /)

-> DSC:

QlikView Management Console> System> Setup

Management Service..Directory Service Connectors

-> QWS:

QlikView Management Console> System> Setup

Management Service..QlikView Web Servers

In the input control, enter the control number of your license and apply.

The server will ask you to restart the services, allow.

To increase chances of success, repeat Alternative 1.

Good luck!

Creator III
Creator III



Check out the below.

There is a new setting in the QVManagementService.exe.config file located in C:\Program Files\QlikView\Management Service by default that allows for the clean-up of 'rogue' Reload Engine resources that get created when adding a new QlikView Server resource to an existing Management Service environment.

The way to confirm the issue is first to ensure you have a licensed Publisher in the environment, if so, and you have added another QlikView Server resource to the environment, check the Performance tab settings of the new QlikView Server resource to see if the Reload Limits settings are showing.  If they are, then follow the steps below in the Resolution to clear the Reload Engine if everything is to be handled by the licensed Publisher in the environment.


Edit the QVManagementService.exe.config file located in C:\Program Files\QlikView\Management Service by default, and look for the following entry:

    <!-- Possibility to make Reload Engines visible under Setup/System Distribution services  -->

    <add key="ShowReloadEngines" value="false"/>

Change the "false" in the ShowReloadEngines add key line to "true" and then save the file and restart the Management Service to get the change picked up by the service.  The Reload Engine will now be visible in the Management Console\System\Setup\Distribution Service resources area and may be removed there to get rid of it.

Bill - Principal Technical Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
Creator III
Creator III

Hi Bill,

Sorry to reply you late, though we still have this same issue.

I do not want to suppress this message rather want to rectify why it is coming. We have different servers where the above mention setting are false, however we never have this issue.