Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
IMPORTANT security patches for GeoAnalytics Server available to download: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
jindrichk
Contributor II
Contributor II

QVWS, DSC and QDS not running under IP or server name

Hi,

I'm trying to set up the QVMC. When I use localhost URL for those three services, they are shown as connected in QVMC. But once I use server name or IP, it is shown as disconnected.

QVMC.PNG

Thanks for all ideas.

Jindra

Labels (1)
8 Replies
marcus_sommer
MVP & Luminary
MVP & Luminary

Did your settings entry look like this:

- Marcus

sasikanth
Master
Master

hi,

Server name  should be less than 13 characters. so try with a name length less than 13 characters

though you are using localhost in QMC , i dont think you will get a problem while opening Accesspoint with the URL that contains server ip Address

like

http://ip/qlikview/FormLogin.htm


jindrichk
Contributor II
Contributor II
Author

Hi Marcus,

yes, it is exactly like this.

J.

jindrichk
Contributor II
Contributor II
Author

Hi,

it is quite strange. I let it with the server name so the service is showing as disconnected but at the same time the user are able to access it via IP. Not sure what exactly it means.

J.

marcus_sommer
MVP & Luminary
MVP & Luminary

That's very strange - access per access point and a down service message within the qmc at the same time - sounds like a bug. Which release is in use - maybe an upgrade could be solve it.

- Marcus

jindrichk
Contributor II
Contributor II
Author

Hi,

the build number is 11.20.12904.0

J.

marcus_sommer
MVP & Luminary
MVP & Luminary

It's a quite current release. An upgrade to SR 13 is possible but before read the release notes if there is any related mentioned. Maybe bbt could be help further.

- Marcus

Bill_Britt
Support
Support

Hi,

Couple of things to check. Make sure in IE that you don't have a Proxy setup. Take the URL (on my server it is) http://lab02:4730/DSC/Service and put it in the browser and see if you get a reply.

Bill

Bill - Principal Technical Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.