Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Join this live chat April 6, 10AM EST - QlikView to Qlik Sense REGISTER
Showing results for 
Search instead for 
Did you mean: 
Not applicable

AccessPoint Login Issue

Hi all,

I have a user experiencing issues accessing AccessPoint. Usually, users are prompted with a username and password credentials box which they must enter to access the portal. This user must have incorrect data stored in those fields, so they are never prompted to enter their credentials, it bypasses that stage and send them to a page with an error saying they don't have access.

I've tried to have the user delete cache/cookies/stored data and browser settings, but nothing has worked. Any ideas?Capture.PNG.png

3 Replies
Not applicable


Try to Access with another Navigator, or try the 'incognito mode' or safe exploration to force a clean navigation.

In chrome with "Ctrl+Shift+N"

In IE with "Ctrl+Shift+P"

In Firefox with "Ctrl+Shift+P"

Hope it helps you.



try to change some option in the Internet Explorer Configuration, see the attached

try to change option in the security tab to force to ask user and id

good luck!


Not applicable

Thanks for the help. It ended up being due to a security setting in the user's network environment.