Qlik Community

Ask a Question

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
LINKEDIN LIVE: Democratizing data to enhance customer-centricity. JULY 29TH REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
parthiband
Partner
Partner

QRS service stops automatically

@Hello all,

I installed Qlik Sense Server 2.2 on my WINDOWS 10 machine.

I do have a license.

Once after the installation, the Qlik sense repository service is automatically stopped.

(Since the service is Automatic start, the service will be keep on restarting)

There will be a 'Running' status on QRS service, and if we do a refresh, the status will be empty

Because of this, if i double click, the Qlik Sense Management Console, it says,

"This Site Can't be Reached"

"SiteName" refused to connect

ERR_CONNECTION_REFUSED

2 weeks before i installed same Qliksense server 2.2 in this same machine and it was working perfectly.

Suddenly this happens.

Am trying hard to find and implement solutions for more than a week and got failed every time.

Please help me to resolve this issue.

FYI, Skype settings "Use port 80 and 443 for additional incoming connection" checkbox has been unchecked.

gwassenaar‌, dvqlikviewjagan‌ can you please advice me on this issue?

Thanks.

4 Replies
korsikov
Partner
Partner

by Default after install Qlik Sense server QMC avalable only throuth https connection on 443 ports

also go to log folder and find answer here.

QRS is main service.Without this server does not working

vinay_bangari
Specialist III
Specialist III

Parthiband

May i know what is the solution for this.

parthiband
Partner
Partner
Author

I tried with several strategies and finally fed up.

So I reset my PC - By which I went back to Windows 8.1 Pro.

I installed Qliksense 3.1 server now!


I installed all other software, which I had before; Now it works Perfect!

I also upgraded to windows 10.

Many of my colleagues faced the similar issue - But different Qliksense V2 SR release's;

Version 3 works like a charm in windows 10 and 8.1.

I guess there might be a problem with QSense V2.

vinay_bangari
Specialist III
Specialist III

Thank you parthiband for posting it. I did not encounter the issue but wanted to know how you fixed. May be you can close the thread. Hope you will have a good day