Issue
Although there is a 'success' in Qlik Sense or Qlik Cloud but data is not updated in the Qlik Sense or Cloud app as expected.
Qlik Sense Reload Task Success
Qlik Cloud Reload Success
Resolution
Check the following:
- Disable 'Partial Reload' if enabled. Partial reload is not a 'Full' reload of all tables. To ensure you have a full reload of data, ensure to disable the Partial Reload option if this feature interfering with expected data updates
- If using 'Binary Load' in your load script statement, check that the source QVF application is reloading properly. Remove any 'partial reload' options from the source QVF file as well
- Check for recent changes to the load script that may also be interfering with a full reload
- If loading from a via a web or database connector, check to ensure that your external source data is being updated. You may need to start a support case with your source data vendor to determine if there are any issues with the external source data platform
Cause
- Partial reload enabled potentially preventing a full data load
- Source binary loaded document not fully reloaded or not reloaded successfully
- Recent changes to load script performed incorrectly or not following data modelling best practices
- Source data from external platform not updated as expected
- For additional causes and resolutions, visit Data load script is executed without error, but data is not loaded
Related Content
Environment
The information in this article is provided as-is and will be used at your discretion. Depending on the tool(s) used, customization(s), and/or other factors, ongoing support on the solution below may not be provided by Qlik Support.