Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Qlik® Product Spotlight: Discover what’s possible. Get more from our products.
See for yourself. Register today.
Not applicable

PostgreSQL Error

Hello everyone,

after Qlik Sense 2.1 installation I see following error message in Event Viewer:

The description for Event ID 0 from source PostgreSQL cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

ERROR:  entity "EdmMetadata" does not exist (symbol 55)

OPERATOR:  SELECT

  "Extent1"."Id",

  "Extent1"."ModelHash"

  FROM "EdmMetadata" AS "Extent1"

  ORDER BY "Extent1"."Id" DESC

  LIMIT 1

Have anybody come accross this issue? And how can I resolve it?

My inviroment is:

Windows 2012 Server R2

Qlik Sense 2.1

Qlik User is in Administrators group

No IIS or any other web-servers are installed.

Thank you in advance

Community Browser