Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

aadil_zyme
Contributor

Verify Cluster setup

Hi All,

I have installed a rim node and configured the node with only Engine service ON.

I have added the server in the virtual proxy load balancing nodes.

Could someone please suggest the steps that i can follow to verify if the load balancing is happening.

Can i force a dashboard to load on a particular node?

Can i verify if the resource is being used only for loading the dashboards on the hub and not for reloading the apps?

NOTE: I am running QlikSense September 2017 build on Windows 2012 R2.

Thanks,
Aadil

1 Reply
vve
New Contributor II

Re: Verify Cluster setup

Could someone please suggest the steps that i can follow to verify if the load balancing is happening.

- Proxy logs should tell you how many Engine's it can load balance towards when you open a specific App. And which engine it load balances the current user towards.

Can i force a dashboard to load on a particular node?

- Yes, using Load Balancing rules: Configuring load balancing rules ‒ Qlik Sense

Can i verify if the resource is being used only for loading the dashboards on the hub and not for reloading the apps?

- Nodes that have Scheduler service enabled and is configured as "Slave" or "Master and Slave" will be used for scheduled reloads. To prevent reload from happening on a consumer node you will have to change the node purpose to "Production".

See Type section in Schedulers Overview page: http://help.qlik.com/en-US/sense/September2017/Subsystems/ManagementConsole/Content/schedulers-overv...

See "Node Purpose" section: Editing a node ‒ Qlik Sense

For more information about deployment: Enterprise deployment ‒ Qlik Sense