Skip to main content

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Skip the ticket, Chat with Qlik Support instead for instant assistance.
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Installing SR2 on Vista/Seven

Has someone experience on installing the last sr2 (7320) on Windows Vista/Seven?

When I try to install I receive this: "Installation ended prematurerly because of an error"

I try with x86 and x64 with the same result.

I by-pass installing Qlik on XP and copy the folder on 7

Is there a solution?


5 Replies
Not applicable

I had this issue once when I made a mistake with the domain\user name used for credentials...

Maybe that can help you ?

Not applicable

Try running the installer as administrator.

Not applicable


I am the Admin, and the uac is disable. I haven't a domain.

I try other software, and I haven't this issue.

Not applicable

Try re-enabling UAC.

I've managed to install on Vista, but did have similar issues which I worked through. Now on W7, and it's easier.


This can happen during the install when the installer tries to stop and restart IIS. Do a Start/run and iisreset. Once this is finished try to do the install and see if it finishes. Make sure the user account you enter during the install is a member of the Administrators group.

Bill - Principal Technical Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.