Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
pareshra
Contributor
Contributor

QlikView desktop unresponsive while fetching even 1 row

I am connecting Postgres 9.1.22 using 64 bit ODBC driver. In PostgresSQL we have huge table which has 80 GB size and 100 million rows. If I tried to fetch even 1 rows using QlikView my desktop application hangs forever. We tried it for 2 hours then killed task.

Any idea if there are issues with QlikView ODBC driver? Please suggest if any better driver can help in resolving this issue. OLEDB / JDBC preferred opensource driver.

4 Replies
Anil_Babu_Samineni

Can you look Direct Discovery ‒ QlikView

Before develop something, think If placed (The Right information | To the right people | At the Right time | In the Right place | With the Right context)
Peter_Cammaert
Partner
Partner

"Any idea if there are issues with QlikView ODBC driver?"


Which version of the Qlik ODBC Connector package are you using? The current package doesn't seem to support PostgreSQL 9.1, only versions 8.4, 9.2 and 9.4.


See PostgreSQL ‒ Qlik Connectors

ramasaisaksoft

richcook
Contributor III
Contributor III

Hi Paresh, if all else fails you could try introducing an export process into your ETL layer, maybe a CSV chopped into sensible sizes. Does your data change or is most of it static?